Del Sol-ul nu mai porneste :)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Del Sol-ul nu mai porneste :)

    Salutare,

    Del Sol-ul (model 93 b16a2) nu mai porneste. Simptomele au fost putine si rapide:

    - in ultima vreme mai pateam dimineata la prima cheie sa porneasca si sa se opreasca instant; la a doua cheie mergea perfect (tineam contactul putin mai mult)
    - ieri mi s-a oprit in mers de 2 ori, cam la 1-2 minute dupa pornire, dar a repornit de fiecare data
    - azi nu a mai pornit deloc .....
    - dau la cheie, invarte bine, dar nu porneste, ca si cum nu ar avea benzina.

    Ce am "verificat" eu acuma pe intuneric:

    - pompa se aude cum cupleaza (masina are rezervorul plin)
    - releul cupleaza, pac la contact, pac dupa 1 secunda cand se stinge CEL

    la care se aduga:

    - filtrul de benzina are 4000km
    - bateria e buna

    Am scos releul afara, acum ma uit la el si mi se par impecabile contactele de pe placuta. Oricum le voi relipi maine.

    Am citit topicul lui Eddie cu aceeasi problema, dar vreau sa mai cer cateva pareri inainte sa cumpar bobina.

    Multumesc anticipat.

    PS: Acum o luna am montat si un drac de alarma cu pornire din telecomanda, si am abuzat oleaca pornirea cat am facut testele. Dar totusi o luna a mers perfect cu alarma respectiva, iar acum am scos-o din start.

  • #2
    Nu poți Óncerca cu un alt delco?

    Sent from my GT-N7100 using Tapatalk
    I'm not anti-social. I'm anti-idiot.
    My cars:

    '09 Honda Accord Tourer 2.4 A/T, Executive, Cobalt Blue Pearl--all season daily car
    '00 S2000, Silverstone Metallic - my new daily sunny day drive
    '96 CRX Del Sol 1,6 SIR, Custom Metallic Green - sunny&warm days car
    '78 Accord SJ 1,6 Yellow - historical car
    EX-'11 CR-V 2,2 I-DTEC A/T Executive, Urban Titanium Metallic
    EX -'09 Accord Sedan 2,4 M/T Executive, Cobalt Blue Pearl
    EX-''00 HR-V 1,6, Custom Matt BlacK - Utility car
    EX-'15 Civic 5D 1,8 Sport M/T Briliant Sporty Blue Metallic
    EX- '95 Civic Eg 1,8 White - race car
    EX-'08 Civic 5d 1,8 Sport M/T Alabaster Silver -

    Comment


    • #3
      Mai e una singura b16 in Iasi .... si era in curs de turbo Am sa vorbesc sa facem o proba ca si eu am dus-o pe a mea la service cand avea el probleme

      Comment


      • #4
        imobilizator?

        Comment


        • #5
          Masina nu are imobilizator de fabrica si nici din alarma nu i-am pus, fix ca sa nu am probleme mai tarziu cu el.

          Comment


          • #6
            Verifica /curata si impamantarile dintre motor si sasiu ( vezi cea de la cutie si lonjeron) apoi curata si impantarea de la aprindere ( intre electromotor si furtunul cu termostat). Nu ar fi prima data cand probleme ar fi de aici.
            Poate fi si bobina sau igniterul ( aplificatorul) din delcou.
            Touge is what we live for

            Wait for it...... Here we go ....... Bwwwwaaaaaaahhhhhh!

            Comment


            • #7
              scoate bujiile si verifica compresia cu un aparat de masurat bineinteles

              Comment


              • #8
                Salut Andrei
                La ce service ai dus masina? Eu am patit cu prelude la fel si era de la Alarma !!
                Ex:CRX VT '91 / Ex:PRELUDE H22A '93 / Ex:CIVIC TYPE R FN2 '08 / EX: ACCORD CL7 '07
                Ex:S2000 AP1 '01 / Accord CN1'07 / CIVIC TYPE R FK2 '16

                Comment


                • #9
                  Salutare Alin,

                  N-am dus-o nicaieri, alarma am pus-o eu cu un prieten )

                  Ideea e ca tot ce am montat , am pus in paralel, n-am inseriat nimic ...

                  Iar din multele functii ale alarmei, am conectat pornirea de motor, inchiderea centralizata si ridicarea automata a geamurilor. Restul nu le-am conectat.

                  N-am mai montat niciodata o alarma, dar pe principiul "cat de greu poate sa fie" cred ca am stricat masina ))

                  Vechea alarma avea si un imobilizator, era un fir care trecea prin ea si eu am presupus ca e o alimentare la pompa de benzina care e cuplata doar cand e alarma deconectata .... la noua alarma nu l-am mai trecut prin ea, l-am legat pe direct, dar stau si ma gandesc acuma ca se poate sa fi presupus gresit

                  Acuma alarma e scoasa, si ma gandesc sa iau la verificat sigurantele...

                  Intre timp am scos si releul ala de pornire (PGM-FI) si cu toate ca arata foarte bine asa la ochi, miroase putin a ars

                  Comment


                  • #10
                    Problema este aprinderea.

                    Am desfacut delcoul si ce am constatat:

                    - pe capac totul oxidat, umezeala in interior
                    - in delcou toate suruburile ruginite, da ruginite tare, intepenite de nu stiu cum le voi mai scoate.
                    - in el s-a mai umblat 100%, suruburile au capetele stricate peste tot.

                    Acuma .... ce fac mai departe? Caut bobina? Caut modulul ala de ignition? Caut o aprindere completa?

                    Sincer ..... chiar am nevoie de cateva pareri pertinente pt. ca nici nu vreau sa schimb jumate de masina

                    Am atasat si cateva imagini cu ce am gasit acolo.

                    Click image for larger version

Name:	delcou2.jpg
Views:	1
Size:	66.2 KB
ID:	717014Click image for larger version

Name:	delcou1.jpg
Views:	1
Size:	41.5 KB
ID:	717013Click image for larger version

Name:	bobina.jpg
Views:	1
Size:	56.0 KB
ID:	717012Click image for larger version

Name:	hitachi.jpg
Views:	1
Size:	60.0 KB
ID:	717011

                    Comment


                    • #11
                      Schimba delcoul, cel mai probabil el e vinovatul, dat fiind conditiile descrise anterior. Testeaza cu altul in loc, temporar, ca sa fii sigur.
                      -------------------
                      There is no point of having if you can't share.

                      Comment


                      • #12
                        Mai bine cauta un alt delco.
                        I'm not anti-social. I'm anti-idiot.
                        My cars:

                        '09 Honda Accord Tourer 2.4 A/T, Executive, Cobalt Blue Pearl--all season daily car
                        '00 S2000, Silverstone Metallic - my new daily sunny day drive
                        '96 CRX Del Sol 1,6 SIR, Custom Metallic Green - sunny&warm days car
                        '78 Accord SJ 1,6 Yellow - historical car
                        EX-'11 CR-V 2,2 I-DTEC A/T Executive, Urban Titanium Metallic
                        EX -'09 Accord Sedan 2,4 M/T Executive, Cobalt Blue Pearl
                        EX-''00 HR-V 1,6, Custom Matt BlacK - Utility car
                        EX-'15 Civic 5D 1,8 Sport M/T Briliant Sporty Blue Metallic
                        EX- '95 Civic Eg 1,8 White - race car
                        EX-'08 Civic 5d 1,8 Sport M/T Alabaster Silver -

                        Comment


                        • #13
                          Cu zic si colegii ... cauta un delco... cel mai probabil umezeala si oxidarea contactelor au cauzat problema , cred sigur daca scapi de condesul de acolo va porni masina. Capacul cel mai probabil este fisurat/crapat si prea mult timp nu va avea efect mai ales ca a venit si sezonul rece,
                          Touge is what we live for

                          Wait for it...... Here we go ....... Bwwwwaaaaaaahhhhhh!

                          Comment


                          • #14
                            E buba lor. Oxideaza pe la delco si nu mai porneste.
                            Cresteri de putere Honda motorizari benzina si diesel.
                            Civic TypeR FK2 '16 Milano Red | Jazz '05

                            ex - Accord '06 CN1 |ex - Accord '02 Type-R | ex -CRX '92 DelSol VTI | ex - Accord '09 Tourer | ex - Type-R '07 Milano Red | ex - Honda S2000
                            ex. Mitsubishi '12 EVOLUTION X TC-SST | ex. Mitsubishi '12 EVOLUTION X GSR | ex. Type-R '07 Time Attack car | ex. BMW '07 X3 X-Drive 35d

                            Comment


                            • #15
                              Bun, multumesc de raspunsuri.

                              Dar ca sa inteleg si eu, ce schimbam? Tot piesoiul ala, cu capac, bobina, si tot ce e acolo? Tot ansamblul ?

                              Comment

                              Working...
                              X