yobit net
Trepidat relanti - Hondafan

Trepidat relanti

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    A mai testat cineva, news?

    Comment


    • #32
      Salut! Am si eu o problema similara. Vad ca au mai avut si altii aceeasi problema. Ati reusit pana la urma sa o rezolvati?

      Comment


      • #33
        am schimbat tamponul din fata. alin de la asko a masurat cu sublerul fata de o masina noua cat e comprimat tamponul si asa a zis ca e de la el.
        vezi ca vine o campanie cu reducere 15% la piese
        '16 BMW 520xd
        '15 FK2
        ex '10 CU1
        ex '07 CL7

        Comment


        • #34
          Pai si dupa ce ai schimbat ai scapat de trepidat?
          "Liniutele sunt pentru masini rapide, curbele sunt pentru soferi rapizi" - un film

          '08 Civic Sedan ES 1.8 M/T Neutron Blue

          Comment


          • #35
            Originally posted by octi_b View Post
            Pai si dupa ce ai schimbat ai scapat de trepidat?
            am scapat de trepidatia care o simteam in volan, mai aud cate ceva dar clar schimbarea tamponului din fata a rezolvat 95% din problema
            '16 BMW 520xd
            '15 FK2
            ex '10 CU1
            ex '07 CL7

            Comment


            • #36
              daca ar fi din cauza tamponului, ar trebui ca trepidatiile sa apara si la turatii mai mari. La mine apar doar la turatii de 600 rpm. Eu am verificat parametrii de functionare cu un tester si nu mi-a dat nicio eroare; singura problema a fost ca relanti-ul cobora pana pe la 595 rpm, in timp ce valorile normale sunt 610-900 rpm. Am curatat clapeta de acceleratie si dupa ce am pus testerul din nou, mi-a aratat 620-640 rpm si s-a oprit din trepidat...pentru o zi. Am mai vazut ca unii vorbesc de reglaj supape, baterie schimbata etc....eu sunt nehotarat si nu stiu cu ce sa continui

              Comment


              • #37
                Originally posted by -sorin- View Post
                daca ar fi din cauza tamponului, ar trebui ca trepidatiile sa apara si la turatii mai mari. La mine apar doar la turatii de 600 rpm. Eu am verificat parametrii de functionare cu un tester si nu mi-a dat nicio eroare; singura problema a fost ca relanti-ul cobora pana pe la 595 rpm, in timp ce valorile normale sunt 610-900 rpm. Am curatat clapeta de acceleratie si dupa ce am pus testerul din nou, mi-a aratat 620-640 rpm si s-a oprit din trepidat...pentru o zi. Am mai vazut ca unii vorbesc de reglaj supape, baterie schimbata etc....eu sunt nehotarat si nu stiu cu ce sa continui
                Exact la fel era si la mine cand scadea sub 600rpm in idle
                '16 BMW 520xd
                '15 FK2
                ex '10 CU1
                ex '07 CL7

                Comment


                • #38
                  Va mai dau un hint: nivel antigel!
                  '08 Fn1 - Invidia Catback, CAI Injen w hydroshield, Omp front braces, Eibach prokit springs, Ferodo ds2500, Oz ultraleggera w Michelin Ps3, GP kit-front/rear

                  Comment


                  • #39
                    Confirm ce spune fetherw80. Dupa vreo luna de trepidatii dubioase la relanti am decis sa sap si eu sa vad despre ce e vorba. Vasul de lichid de racire era gol. Am observat ca in momentul in care se incinge motorul scapa pe la un por din radiator (se aude). Dupa ce am completat cu antigel au disparut trepidatiile. Un prim indiciu pe care l-am avut a fost faptul ca pe aglomeratie, cand stateam mult la semafoare se ridica temperatura pe indicatorul din bord. Sper sa reusesti sa iti rezolvi problema.

                    Comment


                    • #40
                      Eu unul am sachimbAt antigelul și nu s-a schimbat nimic. Dar īn continuare tind să cred că vibrațiile provin din īncercarea de a compensare a turaților. Pompa servo, alternator și compresorul. Eu unul cred ca ori alternatorul sau compresorul. Ultima varianta poate sa fie din cauza ventilatoarelor de pe radiator care cer curent iar alternatorul compensează prin turaților motorului.

                      Comment


                      • #41
                        Originally posted by jonyyybe View Post
                        Eu unul am sachimbAt antigelul și nu s-a schimbat nimic. Dar īn continuare tind să cred că vibrațiile provin din īncercarea de a compensare a turaților. Pompa servo, alternator și compresorul. Eu unul cred ca ori alternatorul sau compresorul. Ultima varianta poate sa fie din cauza ventilatoarelor de pe radiator care cer curent iar alternatorul compensează prin turaților motorului.
                        sunt lucruri diferite, la unii vibreaza cand scade sub 600rpm tu spui ca vibra cand intra in sarcina
                        '16 BMW 520xd
                        '15 FK2
                        ex '10 CU1
                        ex '07 CL7

                        Comment


                        • #42
                          am completat si eu nivelul la antigel si nu s-a modificat nimic. Daca ar fi tamponul de la motor ar trbui sa trepideze motorul mai tare la pornire, sau mai ales la oprire...ceea ce nu se intampla. la mine cand ajunge turatia motorului pe la 700-750, dispar vibratiile.

                          Comment


                          • #43
                            Originally posted by -sorin- View Post
                            am completat si eu nivelul la antigel si nu s-a modificat nimic. Daca ar fi tamponul de la motor ar trbui sa trepideze motorul mai tare la pornire, sau mai ales la oprire...ceea ce nu se intampla. la mine cand ajunge turatia motorului pe la 700-750, dispar vibratiile.
                            nu e o regula ca atunci cand cresti turatiile vibratiile sa creasca si atunci tamponul sa actioneze mai mult.
                            la mine vibra doar in idle cand motorul era cald (rece nu vibra deloc) si pe tester scadea sub 600rpm.
                            am schimbat tamponul din fata si vibratia a disparut.
                            '16 BMW 520xd
                            '15 FK2
                            ex '10 CU1
                            ex '07 CL7

                            Comment


                            • #44
                              O problema cu trepidatii la relanti am avut si eu cu Motul 0w30. Dupa schimbul de ulei cu Honda 0w30 au disparut. Cu Motul cred ca pe la 5000 de km au aparut.

                              Trimis de pe al meu HTC One mini 2 folosind Tapatalk
                              Danyut 36 TOI

                              Comment


                              • #45
                                Originally posted by fst View Post
                                nu e o regula ca atunci cand cresti turatiile vibratiile sa creasca si atunci tamponul sa actioneze mai mult.
                                la mine vibra doar in idle cand motorul era cald (rece nu vibra deloc) si pe tester scadea sub 600rpm.
                                am schimbat tamponul din fata si vibratia a disparut.
                                Imi poti spune si cam cat te-a costat schimbarea tamponului? Problema ar fi ca prin Iasi, de cānd nu mai este reprezentanta Honda și service-ul e facut pe la Tester, sincer nu prea mai am pe unde sa-mi repar masina

                                Comment

                                Working...
                                X