Help!! PGM-FI cu eroare P0670 - CR-V 2.2 i-DTEC

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help!! PGM-FI cu eroare P0670 - CR-V 2.2 i-DTEC

    Buna ziua,
    Am si eu o problema cu Honda mea si anume, dupa o revizie banala (schimbat filtru polen, filtru ulei, filtru motorina, ulei), mi-a aparut in bord PGM-FI. Pana sa duc masina in service nu am avut nici o eroare, nici o problema. Rog pe cineva sa ma ajute in rezolvarea acestei probleme deoarece am citit in carte ca nu este bine sa mergi cu aceasta avarie. M-am intors la astia la service si mi-au spus sa inlocuiuesc bujiile in urma unei diagnoze unde a aparul P0670. Am verificat bujiile dar din pacate (sau fericire) toate bujiile sunt bune. Nu stiu ce poate sa aiba si cum sa o rezolv.
    Multumesc !!

    Gabi
    Last edited by hondatu; 29-09-17, 15:39.

  • #2
    citim pe net... poate ajuta

    this means that the PGMFI computer has detected a fault and has stored
    a trouble code.
    What you need to do is short the service check connector (normally a
    blue two-prong connector that hangs behind the passenger footwell
    kickpanel) and turn on the ignition. Count the flashes of the pgm-fi
    light.


    the number of short/long flashes gives you a trouble code which may
    help to troubleshoot the problem. Post your diagnostic code to this
    ng or get a service manual (from www.helminc.com) for more details

    sau

    PGMFI is one way that a Honda has of saying "Check Engine". It means the
    computer has detected one of dozens of possible malfunctions.
    If you've got a PGMFI ("Programmed Fuel Injection") light and it's lit,
    you've got the ECU (Engine Control Unit) of your car under the driver's
    seat, and it'll have a blinking light when the ignition is first turned to
    the "on" position.
    Ex: CR-V 2,2 Diesel Executive 2012
    Ex: CR-V Elegance WP NAVI 2.0 A/T
    Now: CR-V Elegance e:HEV (hybrid)

    Comment


    • #3
      Si ca sa il completez pe colegul "Cerevelu", codul de eroare inseamna intr-adevar bujie sau bujii cu probleme:

      https://www.obd-codes.com/p0670
      http://hondafan.etp.ro/gallery/v/den1grator/

      Comment


      • #4
        Multumesc colegilor cerevelu si Den1Grator, dar la picioarele pasagerului exista ceva mufe si canluri ce trebuiesc scoate si apoi reintroduse? asta am inteles eu din ceea ve a raspuns colegul cerevelu.
        Cunoasteti pe cineva care ma poate ajuta in aceasta privinta in a rezolva problema mea? (dau o naveta de bere)

        Multumesc !!

        Comment


        • #5
          Ultimul post: http://www.hondafan.ro/forum/showthr...eptembrie-2017

          Cu naveta de bere!

          Comment


          • #6
            Pai hai sa rezolvam si problema mea si dau o naveta de bere, parca as bea bere mai linistit stiind ca nu mai am nici o avarie in bord.
            Multumesc !!

            Comment


            • #7
              Eu in locul Dvs tot la Asko sau la Nord as merge... dureaza putin si macar ar fi un raspuns si o posibila solutie.
              Ex: CR-V 2,2 Diesel Executive 2012
              Ex: CR-V Elegance WP NAVI 2.0 A/T
              Now: CR-V Elegance e:HEV (hybrid)

              Comment


              • #8
                E posibil sa ai tot modulul sau numai releul de cuplare a alimentarii cu tensiune a bujiilor cu probleme. Acest releu este incorporat in modulul de comanda al bujiilor. Ptr a verifica folosesti ori un voltmetru ori un bec cuplat pe una dintre bujii si masa. Daca la pornirea la rece si imediat dupa cateva secunde se aprinde sau ai tensiune aprox. 14V releul este aparent bun. Daca nu ai nimic (tensiune) pot fi doua cauze ori releul este busit ori comanda acestuia. Preferabil sa ai un modul de la o alta masina sa-l schimbi si sa vezi daca cu acesta obtii ce trebuie si poti sterge eroarea.

                Comment


                • #9
                  Ideea este ca masina porneste foarte bine acum dimineata cand au fost 5 grade (unde stau eu) si nici macar becul de bujii nu s-a aprins. Chestia asta cu verificatul bijiilor cu primirea de tensiune o voi face, dar cred ca concluzia este sa ajung la Asko sau Nord pentru o diagnoza completa.

                  Comment


                  • #10
                    Buna seara, vreau sa va anunț că am rezolvat problema acelei erori PGM-FI. Am fost astăzi la Honda Pitești ( am avut drum pānă la Pitești și am zis sa incerc și la ei), și am dat acolo de niste super oameni. Vreau sa zic că erau īn pauza de masa și m-au ajutat. Au pus testerul pe ea, și mi-au zis că nu este nimic grav și că mufa de la filtru de aer nu era pusă la loc ( nu debitmetru ). Vreau sa zic că nu mi-au luat nici un ban, dar sincer nu asta m-am bucurat, m-am bucurat că există și oameni pasionați. Mulțumesc Honda Pitești !! Off topic pls !!

                    Comment


                    • #11
                      Da,ma bucur ca ai rezolvat problema.Or mai fi angajat ceva oameni intre timp,insa experienta mea cu ei pe partea de service nu e tocmai fericita.Tot i-dtec am avut si eu,un Accord si preferam sa fac drumul la Asko Chiajna decat aici in Pitesti.Daca lucrurile s-au mai schimbat intre timp pe partea de service ( pe vanzari si tinichigerie sunt la mare distanta fata de Asko in sensul bun al cuvantului) nu poate decat sa ma bucure.

                      Comment

                      Working...
                      X