Cum sa instalam aplicatii pe unitatile Honda cu Android 4.0.4

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Raulitto
    replied
    Pentru Android 4.2.2 exista vreo optiune? Am incercat cele descrise in acest topic si nu functioneaza. Multumesc

    Leave a comment:


  • Nobrain
    replied
    Daca tot ati mentionat am testat si eu.
    Asa este. Bine ca e net in roaming UE acum. Ajuta waze.

    Leave a comment:


  • bibix2
    replied
    Deci santem doi in aceeasi stare cu IGO (license agreement si setari, plus ecran negru dupa comutarea cu alte aplicatii). Nu cred ca e problema de la bifele din honda permissions, cel putin la mine sunt conforme cu indicatiile de pe cmdroid.com, banuiesc ca e vorba de limitari hardware ale dispozitivului, si lipsa optimizarii codului aplicatiei. Cu full europe si cladiri 3D nici nu mi-a pornit initial, cred ca trebe testat cu un set minimal de harti, si nu prea mai am timp de asa ceva. O sa incerc alte app de navigatie cu harta offline.

    in honda permissions, daca selectezi un set de permisiuni (de exemplu pt IGO), mi se pare ca iti apare in dreapta-sus un pix "edit", si poti modifica setarile respective.

    Leave a comment:


  • Corny
    replied
    Originally posted by Nobrain View Post
    Salut,
    Igo cmdroid + harti gpsunderground.
    Am redus hartile chiar prea mult. Pe ici colo imi apare unknown object la vreo balta sau ceva obiectiv.
    Salutare,

    Am dezinstalat vechiul iGo Israel si l-am pus pe cel de pe cmdroid. Arata mult mai bine si sunetul nu mai este blocat pe o parte.

    Confirm acel unknown object si in plus am mai observat 2 probleme:
    1. De multe ori la pornire imi reincepe procesul initial de configurare, cu license agreement, unitati etc.
    2. Daca apas tasta Home si vreau sa merg temporar prin meniuri gen Audio/Telefon/Setari etc, cand reintru in aplicatie ecranul este negru. Desi sunetul merge pe fundal. Probabil mi-a scapat o bifare in Permissions. Dar mai verific. Apropo, pot cumva edita acele procese adaugate in permissions?

    Leave a comment:


  • Nobrain
    replied
    Salut,
    Igo cmdroid + harti gpsunderground.
    Am redus hartile chiar prea mult. Pe ici colo imi apare unknown object la vreo balta sau ceva obiectiv.

    Leave a comment:


  • Corny
    replied
    Am instalat si eu iGo, versiunea lui ZiDan si confirm aceleasi bug-uri cu sunet doar pe partea dreapta si pierderea semnalului GPS cand stai pe loc.
    @Nobrain, am vazut ca interfata ta de iGO arata altfel si spuneai ca nu ai nici bug-ul de sunet. Este aceeasi versiune Israel data de ZiDan pe pag.2?

    Leave a comment:


  • jules_k
    replied
    Originally posted by Jozsi View Post
    Eu am o "problema" cu conectivitatea Bluetooth cu telefonul (iPhone): apelurile le primesc bine, dar alte tipuri de notificari sunt inghitite de sistemul audio (gen mesaje text)...
    Notificarile scurte gen mesaje cam sunt inghitite si nu rar se aud prin BT. Daca asculti muzica o sa observi ca muzica face o pauza scurta cand primesti notificari scurte. SI la mine face la fel. Dar sincer nu ma deranjeaza.

    Cat despre noua versiune de RC, stim ceva nou? Ce face ea asa mai deosebit?

    Leave a comment:


  • cerevelu
    replied
    Din Honda App...

    Leave a comment:


  • Jozsi
    replied
    Update din Honda App Center sau de la reprezentanta catre o versiune noua de RC?

    Leave a comment:


  • cerevelu
    replied
    M-a pus imbarligatu` sa fac si eu ultimul update... iar nu merge Waze, si nici Aha... o sa ma descurc cumva. De ce nu se poate sa fie totul simplu, elegant, direct, clar, nu pot pricepe. Asta e viata.

    Leave a comment:


  • Jozsi
    replied
    Eu am OGYouTube si merge si in timpul mersului, dar trebuie sa ii setezi corect permisiunile, conform asta: http://imgur.com/a/2hsii (link postat de Adrian Octavian pe prima pagina)

    Leave a comment:


  • Alyn0211
    replied
    Salut si pt fisierele multimedia gen youtube? L-am instalat dar nu merge in timpul mersului.
    Last edited by Alyn0211; 18-03-17, 13:40.

    Leave a comment:


  • Jozsi
    replied
    Eu am o "problema" cu conectivitatea Bluetooth cu telefonul (iPhone): apelurile le primesc bine, dar alte tipuri de notificari sunt inghitite de sistemul audio (gen mesaje text)...

    Leave a comment:


  • Jozsi
    replied
    A facut o operatiunea numita "clear cache", practic reseteaza niste date temporare a aplicatiilor/sistemului de operare. Pe telefoanele cu Android se poate face din modul recovery, dar la Honda Connect nu stiu alta modalitate decat schimbarea de skinuri.

    Leave a comment:


  • Nobrain
    replied
    Zana maseluta a luat ieri dimineata liniile....tot ea le-a adus inapoi.
    Am schimbat SKIN din Settings si si-au revenit. O sa testez si bluetooth zilele acestea sa vad daca merge.
    Ce e ciudat...in timp ce isi schimba skin-ul, prin restart, si-a facut 6 update-uri. La ce?....nu situ inca.

    Cred ca toata smecheria e in restart (ca si la windows ), dar cum sa ii dau restart fara sa schimb skin?

    PS: inca functioneaza Waze si Igo.

    Leave a comment:

Working...
X